WSL 2에 커널 구성 요소 업데이트가 필요합니다. 라고 뜰때…

PS C:\Users\linsoo> wsl --set-default-version 2
WSL 2에 커널 구성 요소 업데이트가 필요합니다. 자세한 내용은 https://aka.ms/wsl2kernel을 참조하십시오.
WSL 2와의 주요 차이점에 대한 자세한 내용은 https://aka.ms/wsl2를 참조하세요

wsl2 쓸려고 튜토리얼 따라하는데 저렇게 뜸.
근데 저 https://aka.ms/wsl2kernel 링크에 가면 저 해결법이 안나옴 그거 때문에 한참 삽질했는데
원인은 웹페이지 설정을 미국으로 바꾸면 나옴. 한국어 페이지에서는 내용이 사라졌더군요.

x64용 다운로드 : WSL2 Linux kernel update package for x64 machines
arm64용 다운로드 : ARM64 package

암튼 다운받고 설치후에 다시 명령 내리면 아래와 같이 나온다.

크리에이티브 커먼즈 라이선스 Linsoo 의 저작물인 이 저작물은(는) 크리에이티브 커먼즈 저작자표시-동일조건변경허락 4.0 국제 라이선스 에 따라 이용할 수 있습니다.

“WSL 2에 커널 구성 요소 업데이트가 필요합니다. 라고 뜰때…”에 대한 2개의 댓글

댓글 남기기

이메일은 공개되지 않습니다.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.