This Handler class should be static or leaks might occur 라는 경고가 뜰때…

안드로이드 개발을 하다가 보면 쓰레드에서 뭔가 UI에 갱신을 해야 하는 일이 생기는데 그냥 바로 수정하면 에러가 발생한다. 검색해보니 안드로이드 4.0 부터 바뀐거라고 하던데 뭐 암튼 그래서 핸들러를 써서 private DateHandler …